Error Log

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15689 Reply
    Lifestealer
    Guest

    Im being spammed by this error and cant figure out why..

    {“error” : “No units were assigned.”,”requestParameters” : {“destinationHabitatID” : [“9132″],”callback” : [“Seassion.updateCallback”],”resourceDictionary” : [“{6=0;}”],”sourceHabitatID” : [“9810″],”WOIsmapCoords” : [“longrandomstringhere”],”PropertyListVersion” : [“11″],”unitDictionary” : [“{1=0; 2=0; 101=0; 102=0; 201=0; 202=0; 10001=0; 10002=0;}],”transitType” : [“2″],”_” : [“1433176536344″]},”requestUri” : “/XYRALITY/WebObjects/LKWorldServer-UK-6.w

    Any help would be very appriciated 🙂 And there might have been some typo’s in there besides the string i left out/changed.. 🙂

    screenshot: http://i.imgur.com/si9MAoH.png

    #15690 Reply
    Lifestealer
    Guest

    Oh and also ive tried opening the /wiki/ and /wiki/lakbot-documentation/ for a few days now and all i get is an error or a white page..

    firefox error:
    XML Parsing Error: junk after document element
    Location: http://lakbot.com/wiki/
    Line Number 2, Column 1:<b>Warning</b>: Missing argument 2 for wpdb::prepare(), called in /home/content/17/9975817/html/lakbot/wp-content/plugins/wordpress-wiki/controllers/wiki_feed.php on line 42 and defined in <b>/home/content/17/9975817/html/lakbot/wp-includes/wp-db.php</b> on line <b>1210</b><br />
    ^

    chrome error:
    This page contains the following errors:
    error on line 2 at column 1: Extra content at the end of the document
    Below is a rendering of the page up to the first error.

    #15707 Reply
    LAKBot Team
    Keymaster

    Do you have any empty row on farm formations?

    I will fix the documentation page errors. Thanks

    #15714 Reply
    Lifestealer
    Guest

    Yeah i had one empty row on farm formations.. i removed it and hopefully that’ll fix it 🙂 Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Error Log
Your information: